Jump to content
By fans, for fans. By fans, for fans. By fans, for fans.

Skype making all numbers callable


aka Dus

Recommended Posts

On this laptop Skype highlights all numbers, regardless of whether they are telephone numbers or not and makes them clickable/callable on Skype. So it even changes the date on each post in here, sticks a flag in front of it and renders it unreadable very often.

 

Any idea how to turn this off? Cant seem to find the setting in Skype.

 

Thanks

Link to comment
Share on other sites

It's a browser setting, so you won't fin the solution in the Skype application.

 

You should be able to find a switch somewhere in the settings box or there is a skype add-on in your browser, in which case you'll find the settings in the add-on box. Alternatively try right-clicking one of the skype links (ie a phone number or another number that is identified as a phone number) and see if you can reach settings either for that particular number or for the whole skype thingy from there.

Link to comment
Share on other sites

On this laptop Skype highlights all numbers, regardless of whether they are telephone numbers or not and makes them clickable/callable on Skype. So it even changes the date on each post in here, sticks a flag in front of it and renders it unreadable very often.

 

Any idea how to turn this off? Cant seem to find the setting in Skype.

 

Thanks

 

 

Grrrr. I have the same problem and haven't been able to sort it out. And no, I don't want to use Skype to call that number in Tuvalu.

Link to comment
Share on other sites

Why is it such an issue?

 

Just don't click the numbers you don't want to dial.

 

Visually it makes numerical data harder to read, as skype assumes pretty much any set of numbers to be a telephone number and then puts dashes / spaces where it thinks appropriate. It just makes browsing 3.7% more annoying than it should be.

Edited by Zoob
Link to comment
Share on other sites

Have no idea exactly what I did, but went on safari wthin the Skype settings / options and clicked and unclicked various checkboxes and now the problem is gone.

 

And imagine Danny Baker's surprise when he picked the phone up to me, who thought I was dialling yizzer favourite tugboat line.

Link to comment
Share on other sites

Have no idea exactly what I did, but went on safari wthin the Skype settings / options and clicked and unclicked various checkboxes and now the problem is gone.

 

And imagine Danny Baker's surprise when he picked the phone up to me, who thought I was dialling yizzer favourite tugboat line.

 

I have that problem now as I had skype on my laptop a while back. Never used it. I read this thread, updated it and now its doing the same. Helllp!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...